因不兼容问题 Chrome 78现已禁用渲染器代码完整性保护功能

2019-10-29 | 见丰网
阅读(

因不兼容问题 Chrome 78现已禁用渲染器代码完整性保护功能

除了赛门铁克的Endpoint Protection之外,谷歌还发现Chrome 78中新引入的渲染器代码完整性保护(Renderer Code Integrity Protection)功能和其他三款防病毒软件不兼容。为了进一步避免Chrome浏览器的崩溃情况,目前谷歌已经禁用了该安全功能,并表示已经和第三方安全公司增强合作以改进功能兼容性。谷歌表示在问题解决之后会重新开放该功能。

谷歌于 2019 年 10 月 22 日发布了适用于Windows、Mac、Linux 平台的 Chrome 78 稳定版。新版本带来了多项功能和改进,并且会在 Windows 10(版本 1511+)系统上默认启用。

其中渲染器代码完整性保护(Renderer Code Integrity Protection)功能的目标是‘防止未经签名的模块被加载到 Chrome浏览器的渲染器进程中’,但很遗憾地在部分系统上遇到了不兼容的情况。

Chrome 团队已经承认了用户提交的标签页崩溃报告,并希望大家在帮助论坛中分享相关信息,以便更好地修复 Chrome 新引入的安全功能可能引发第三方安全软件的误伤问题。这种情况在赛门铁克 SEP(14.0.3929.1200 和更早版本)上尤其严重,因此谷歌建议受影响用户尽快更新到 14.2+ 版本。

谷歌建议其它用户在必要时禁用 Chrome 78 的“渲染器代码完整性保护”(Renderer Code Integrity)功能。

(1)右键点击桌面上的 Chrome 快捷方式,然后选择‘属性’。

(2)在‘目标’字段尾部添加如下命令行 --disable-features=RendererCodeIntegrity

(3)点击‘应用’并重新启动 Chrome 78 。

或者将该浏览器的可执行文件,从如下路径的“Chrome.exe”换成“Chrom.exe”,并查看是否起效。

C:\Program Files (x86)\Google\Chrome\Application

本文地址:http://www.gxjf100.com/it/201910/104228.html


【责任编辑:阿诺】
分享到:
关键词: Chrome渲染器